If you need to know if your GPU supports the plugin, please consider the following requirements. To make it easier for you, please download the compatibility check tool. This tool will tell you if your system supports the plugin.



  • OpenCL-compatible GPU or any other compatible OpenCL device. The following devices are proved to work:
    • ATI Radeon with “ATI Stream & OpenCL” support, such as Radeon HD 5xxx or higher
    • NVidia Geforce with “CUDA” support, such as a Geforce 8xxx or higher
  • VST compatible host software, such as Cubase, Nuendo, Ableton Live, Logic, FL Studio, Reaper, Wavosour, VSTHost or others
  • Windows XP, Windows Vista or Windows 7
  • Most recent drivers for your graphics card (OpenCL support is mandatory)

3 Responses to Requirements

  1. Lopez says:


    ich wollte nur erwähnen, dass das Progrmam “FL Studio” und seit Jahren nicht mehr “Fruity Loops” heisst! Änder das doch mal bitte auf deiner Homepage 🙂


  2. Nils says:

    Ist geändert, danke 🙂

  3. John says:

    Hi. This is just what I have been waiting for. What a fantastic achievement mon ami!!!

Comments are closed.